最专业的脚本、辅助学习平台,易语言培训/C++教程学习基地
查看: 68|回复: 1

分享一段代码

[复制链接]
  • TA的每日心情
    慵懒
    2019-6-9 12:15
  • 发表于 2019-6-7 10:24:07 | 显示全部楼层 |阅读模式
    .版本 2

    .子程序 随机_自定义, 整数型
    .参数 参数1, 整数型
    .参数 参数2, 整数型
    .局部变量 返回, 整数型

    置随机数种子 ()
    返回 = 取随机数 (参数1, 参数2)
    返回 (返回)
    .版本 2

                    取 = xx.FindMultiColor (397, 461, 600, 542, “fffde8”, “-1|23|ffffcd,7|17|f9f6c5,19|-1|fef9dd,18|14|eae3b0,17|25|fff1a9”, 0.9, 0, intx, inty)
                    .如果 (取 ≠ 0)
                        xx.MoveTo (intx +  随机_自定义(1,20), inty + 随机_自定义(1,8))
                        xx.delay (300)
                        xx.LeftDown ()
                        xx.Delays (80, 100)
                        xx.LeftUp ()
                        xx.Delays (20, 50)



  • TA的每日心情
    慵懒
    2019-6-9 12:15
  •  楼主| 发表于 2019-6-7 10:24:36 | 显示全部楼层

    我看不错噢 谢谢楼主!天野学院越来越好!
    回复

    使用道具 举报

    懒得打字嘛,点击右侧快捷回复 【右侧内容,后台自定义】
    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    
    关闭

    站长推荐上一条 /7 下一条

     
     
    点击这里给我发消息
    工作时间:
    9:00-22:00
    天野学院1群:427873953
    快速回复 返回顶部 返回列表